Jump to content
Donzi

Jag jobbar som Volvo Penta-tekniker, ställ era frågor

Recommended Posts

Ribban

Perfekt tråd detta 👍

 

jag har en Sealine S25 med en singel kad32:a.

 

jag upplever den lite trött och att den tappar lite kraft när motorn blir varm.

 

Jag har även hört att man kan ställa på pumpen för att få lite mer effekt, men hittar ingenstans på nätet om detta. Stämmer det och hur går man tillväga?

 

//Richard 

2F6958BC-5C1C-4662-A924-FBC77DCA5A0B.jpeg

Share this post


Link to post
Share on other sites
Peter 777

Hej!

Jag hade tidigare en Flipper 777 med en KAD32 och upplevde precis samma sak. Mätte då upp tempen i motorrummet och insåg då att den blev för hög efter en stunds körning och den upplevda slöheten kom med att tempen gick upp i motorrummet. Om jag kommer ihåg rätt var den runt 50 grader vid 20 grader utomhus temp. Insåg då att min ventilation till motorrummet var för klen. Lät tillverka nya rostfria galler som släppte igenom betydligt mer luft än de tidigare. Tempen gick efter det aldrig över 30 grader och motorns slöhet försvann. Toppfarten ökade runt 2 knop om jag kom ihåg rätt. Volvo har en rekommendation med kw antalet *yta någonstans i sina specar. Jag skulle börja där i alla fall om den funkar som den ska när den är kall och antagligen motorrummet också.

 

//Peter

Share this post


Link to post
Share on other sites
Jan Katthöfer

Hej,

har en vp D3 -190 2007. Efter 30 min körning ca 3200 varv går motorn ner i varv typ dör sen går den igen. Båten är fortfarande i plan. Ibland varnar den för ”bränsleproblem Service krävs” och vissa gånger går den ner i nödläge. När jag sedan nollat den går den igen. Ligger jag på 2800 varv så går den. Har bytt alla filter, alla bränsleslangar, luftfilter och tagit bort magnetventilen som har med startspärren att göra. Jag har rengjort tanken och blåst sugledningen. Idag kopplade jag bort vattenavskiljarfiltret och trodde jag löst det. Körde 45 distans I ca 2900 varv. Sen på väg hem igen 45 distans så låg jag i 3000 varv och då la den av igen. Sänkte varvet och då gick den igen. Testade några gånger att öka varvet men då la den av igen. Denna gång varnade den för ” motorelektronik service krävas” .

Nu började jag titta på voltmätaren och den laddade endast 12,7- 13,3. Kopplade på batteriet. Tittade jag på mina externa batterier så laddade det inget. När jag kom fram va generatorn väldigt varm och kunde inte hålla handen på den, men motorn kunde jag hålla handen på.
Kan det vara så att generator har sagt upp sig och att spänningstoppar orsakat fel och evc fått frispel och orsakat dessa fel? 
Eller har du några tips till mig? Vad ska jag felsöka?

 

Share this post


Link to post
Share on other sites
Gasglad

Ja ger en generator upp så är det inte omöjligt att de får en del knäppa grejer i en styrbox. Generatorn måste ju bytas så börja där.

Share this post


Link to post
Share on other sites
magnum

Nybörjarfråga, Jag har 2 st 5,0 GI med SX drev som bråkar lite när man skall lägga i och ur växeln.

 

Den ena maskin går ganska bra men den andra får man trycka nästan halv gas på för att växeln skall hoppa i , speciellt när den är varm känns de som.

 

Går de att justera eller är de bara nere vid drevet då går som mitt gamla dpx drev ?

 

Känns lite som tomgångsknappen kärvar..

Share this post


Link to post
Share on other sites
Thomas Wikström

Efter ca 2 timmars körning hade min kad43  läckt ut oljan (3,5liter)vi vevhusventilationen, motorn går normalt och olje trycket var normalt. Det har aldrig hänt tidigare och har aldrig behövt fylla en droppe olja på 1000 nm. Den ända skillnaden som jag kan ha noterat var att motortempen var högre än vanligt ca 90 grader, men det gissar jag hör ihop med smutsigt botten och varmare havsvatten 

 

vad kan det vara som orsakat plötsliga oljeförlusten

Share this post


Link to post
Share on other sites
Jarlingar

Rasade kolvringar eller igensatt vevhusventilation. 

Share this post


Link to post
Share on other sites
Gasglad

Ja om det kommer från vevhusventilationen så håller jag med. Men dubbelkolla så det inte läcker vid nån sensor, brustet rör till turbo, oljestickan eller liknande. Eller att packboxarna till veven gett upp.

Share this post


Link to post
Share on other sites
Mellqvist

Beställde ny termostat till min gamla sjövattenkylda Penta V8 (aq 271) och det ska då vara en 62c variant till äldre V6/V8. Såg att nyare generationer sjövattenkylda ska ha 71c termostat, någon som vet varför det är olika? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By continuing to browse our site you agree to our use of cookies