Jump to content
Donzi

Jag jobbar som Volvo Penta-tekniker, ställ era frågor

Recommended Posts

Lindskrot
1 timme sedan, Danne76 sade:

Gissar att ECUn trycker i onödigt mycket diesel i det registret den tror att kompressorn går? Så svartrök och kanske onödigt hög förbrukning. 

Nej det borde den inte göra då kompressorn enbart kopplas in vid hastiga pådrag. 

Vid långsamt pådrag så kopplas kompressorn aldrig in oavsett register. 

Dessutom läser den laddtryck och reglerar bränsle därefter. 

Ingen kompressor = inget laddtryck. 

 

Den gav inte heller någon svartrök vid körning. 

Share this post


Link to post
Share on other sites
Danne76

Då tror jag inte det spelar ngn roll. Det är ju många som satt en brytare till kompressorn på KAD motorerna för att kunna ligga på ett lägre varv utan kompressorn för att slippa oljudet från den!

Share this post


Link to post
Share on other sites
Stroker
1 timme sedan, Danne76 sade:

Då tror jag inte det spelar ngn roll. Det är ju många som satt en brytare till kompressorn på KAD motorerna för att kunna ligga på ett lägre varv utan kompressorn för att slippa oljudet från den!

 

Det funkar bara på KAD (KAMD) 32, 42 och 43 som inte har EDC.

EDC-motorerna KAD (KAMD) 44 och 300 får felkod och går med reducerad effekt om kompressorn inte laddar när det är tänkt.

 

Share this post


Link to post
Share on other sites
Lindskrot

EVC-C kan jag rapportera larmar ej när kompressorn inte laddar som den Skall eller är urkopplad. 

Share this post


Link to post
Share on other sites
Thomas Fafoutis

Hej @Donzi,

 

Undrar om du möjligtvis har någon idé på mitt problem. Har dubbelmontage med KAD44:or där ena motorns kompressor vill gå igång redan vid 1200 varv.

Den slår av som vanligt när turbon tar vid. 

Har provat att växla EDC mellan motorerna (där bl a den inbyggda tryckgivaren sitter) utan skillnad. Det ser tätt och fint ut i insugsystemet.

Vilka givare är det som kan påverka kompressorns på/av ?

Share this post


Link to post
Share on other sites
salming

Vore lite snyggt om donzi förklarar varför han struntar i sin tråd!

Share this post


Link to post
Share on other sites
Österberg

Jag har en Kad44 som signalerar fel 2.3. Någon som har erfarenhet av detta?

Lars

Share this post


Link to post
Share on other sites
Rackzo
4 timmar sedan, Österberg sade:

Jag har en Kad44 som signalerar fel 2.3. Någon som har erfarenhet av detta?

Lars

Jag har haft den felkoden. Det betyder att ställmotorn i insprutningspumpen tar för mycket, för lite eller ingen ström alls. Och det är ju inte bra. 

 

Slutar din växelaktuaktor också att fungera i samband med detta? Lyser neutrallampan?

 

det felet hade jag också nämligen. I mitt fall var orsaken till båda felen att relääet som styr insprutningspump och aktuator slutade fungera ibland. billigt och lätt att laga. 

 

Reläet sitter i ellådan enligt bild: B0D533AD-71EB-4AB2-8A4F-B8A43BBB3C5F.jpeg.4df77e736f3514d4b503744cdfd8dc24.jpeg

Share this post


Link to post
Share on other sites
Österberg

Ja neutrallampan lyste också. 

Tack för tips.

Lars

Share this post


Link to post
Share on other sites
Österberg
12 timmar sedan, Rackzo sade:

Jag har haft den felkoden. Det betyder att ställmotorn i insprutningspumpen tar för mycket, för lite eller ingen ström alls. Och det är ju inte bra. 

 

Slutar din växelaktuaktor också att fungera i samband med detta? Lyser neutrallampan?

 

det felet hade jag också nämligen. I mitt fall var orsaken till båda felen att relääet som styr insprutningspump och aktuator slutade fungera ibland. billigt och lätt att laga. 

 

Reläet sitter i ellådan enligt bild: B0D533AD-71EB-4AB2-8A4F-B8A43BBB3C5F.jpeg.4df77e736f3514d4b503744cdfd8dc24.jpeg

 

Share this post


Link to post
Share on other sites
PeWa

Hej. Jag har en Kad300A som jag har fått ett problem med. När jag skall starta och vrider på tändningen så verkar EDCn inte få någon kontakt med motorn. Det kommer upp ett meddelande " Länken bruten" och diagnosknappens lysdiod lyser med fast gult sken. Inga data om driftstimmar finns heller i displayen. 

Någon som kan ha en ide om vad det kan vara?

Share this post


Link to post
Share on other sites
Andréas Lindh

Jag har en Nimbus 26 med md 21A som läcker diesel ifrån en av fyra banjokopplingar på inspr pumpen. Jag har bytt tätbrickor på de tre övriga men den fjärde är LITE bökig att ens se och väldigt svår att komma åt. Motorn ligger ju under golvdurken. Någon som har något mektips? Något som jag kan demontera för att komma åt? Vill helst inte lyfta motorn! Det läcker ju en del då det handlar om högtrycksdelen i bränslesystemet

Tacksam Andréas

Share this post


Link to post
Share on other sites
JonasL

Jag har en Max1 med en KAD32. Har fått vatten i tanken och en havererad insprutningspump. Nypris på en pump verkar vara 45000 och uppåt.

 

Någon som vet var man kan hitta en begagnad insprutningspump till en KAD 32?

 

Tacksam för hjälp!

 

Med vänlig hälsning, Jonas

Share this post


Link to post
Share on other sites
Stroker

En snabb googling hittade denna: https://coastalrides.co.uk/index.php?route=product/product&product_id=21653

Men går den inte att renovera? Det är ju inte en Volvounik historia utan en ganska vanlig Bosch VE-pump, men som naturligtvis skall anpassas efter applikationen (KAD32).
Hör med t.ex Björlanda Bil och Maskin vad de säger. http://bjorlandabilochmaskin.se/ 

Har du fått vatten i injektorerna är det risk att du får kontrollera/justera dessa med, samma firma som ovan. 

 

EDIT: Kan du se nåt Bosch-nummer på pumpen?

Share this post


Link to post
Share on other sites
Mats Nordén

Har två aqua41a i min båt och den ena la bara av när jag åkte. Har bytt båda filtren, förfiltret var riktigt igensatt. Har pumpat och luftat men den startar inte?

 

Share this post


Link to post
Share on other sites
Gasglad

Har du kollat tanken så den inte har påväxt?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By continuing to browse our site you agree to our use of cookies